Welke versie van de app heb ik nodig?

Voor de beste gebruikerservaring heb je altijd de laatste versie nodig. Momenteel is dit versie 3.2 voor IOS en 2.0 voor Android

Staat je antwoord er niet tussen?

Veelgestelde vragen

This site is registered on wpml.org as a development site. Switch to a production site key to remove this banner.